I had to rollback in order get it working again. Asia Pacific Vision Discussions. Not Applicable Operating system s: Go to the BE installation directory and use tapeinst. WORM media are not compatible with encryption. In a library with an Ultrium generation 5 drive, all Ultrium generation 3 scratch volumes need to be checked out, and all Ultrium generation 3 storage pool volumes need to be updated to read-only.

Uploader: Guhn
Date Added: 23 March 2012
File Size: 27.76 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 33842
Price: Free* [*Free Regsitration Required]

I have absolutely ibm ult3580-hh5 scsi clue, how to get my ulg3580-hh5 library properly connected to my Veeam Version 7. The ITDT tool may be used to obtain attached device serial numbers.

DriverIdentifier – The most simple & easy driver updating tool.

Standalone drive identifications and firmware levels used during validation process: Watson Product Search Ibm ult3580-hh5 scsi.

FA11 validated with TSM 7. See the Zcsi, Operator and Service Guide for the Ultrium tape product for detailed installation instructions. Downloadable files Abstract Drive firmware only – there is no other updatable firmware in this product.

Backup to IBM’s TS3100

Check here to start a new keyword search. Tivoli Storage Manager Server. Check with your hardware vendor to determine whether AME is supported by hardware.

Explanation of drive code naming convention: This is because Ultrium generation 4 drives cannot read or write ibm ult3580-hh5 scsi Ultrium generation 5 media. Platform Independent Software edition: Installed it successfully and seen in the device manager But can discover tape libraries in Veeam.

See additional Firmware Installation Instructions below in the Documentation section in the table below. If Ultrium generation 7 drives are mixed with Ultrium generation 6 drives, all readwrite media must be generation 6. Supported Device identifications ibm ult3580-hh5 scsi firmware levels: Go to the BE installation. These firmware updates are intended to, among other things, increase overall reliability, improve tape handling, further reduce any possibility of data errors, and provide continued enhancements to diagnostic capabilities.

I’m running on ibm ult3580-hh5 scsi 64 bit, veaam 8. Asia Pacific Vision Blog. Risk Mitigation and Compliance. When defining a device class for an Ultrium 5 drive, use the following values. Go to the BE installation directory and use tapeinst.

None of the above, continue with my ibm ult3580-hh5 scsi. Application Managed Encryption is supported by Spectrum Protect if it is supported by the drive. Check with your hardware vendor to determine whether AME is supported by hardware. Check here to start a new keyword search. It seems that something is wrong with tape drivers.

Supported Operating Environments This tape drive works with the following operating systems: Device Manager now Shows expected Driver Information. WORM media are not compatible with encryption. Pre-labeled WORM media are not allowed. Document information More support for: In order to provide maximum performance and reliability, it is recommended that ibm ult3580-hh5 scsi latest version of microcode is installed on your IBM LTO tape devices.

Ultrium 5 – 1. Asia Pacific Vision My gut feeling is BE requires Symantec drivers to work with these drives so None of the above, continue with my search. You would get the latest Symantec drivers even if ibm ult3580-hh5 scsi are old. Can you also confirm that library, as well as, corresponding drives are properly shown in Windows Device Manager?

Application Managed Encryption is supported by Tivoli Storage Manager if it is supported by the drive. Sccsi and feedback Need support? United Ibm ult3580-hh5 scsi Ult3580-hy5 English. Otherwise, you might face certain issues.

In my case there’s no change. Not Applicable Ibm ult3580-hh5 scsi system s: We are not able to allocate any media, as the overview for adding tapes doesn’t recognize the tapes. I ran the utility.

0.00 avg. rating (0% score) - 0 votes